API is down on EU2 environment
Incident Report for Bringg
Resolved
This incident has been resolved
Posted Apr 23, 2024 - 07:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 05:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 05:36 UTC
Identified
The issue has been identified and we are checking for the solution.
Posted Apr 23, 2024 - 05:21 UTC
Investigating
The issue with database overload identified
Posted Apr 23, 2024 - 05:19 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP)).