Issue with incorrect data transmission in the "extras" parameter in the "Order Is Done" webhook
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 00:40 UTC
Monitoring
A deployment has been reverted and we are monitoring the results.
Posted Jan 25, 2023 - 00:18 UTC
Identified
We are currently reverting the deployment to fix the issue.
Posted Jan 25, 2023 - 00:12 UTC
Investigating
We are currently investigating the issue with incorrect data transmission in the "extras" parameter in the "Order Is Done" webhook.
Posted Jan 25, 2023 - 00:03 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP)), US3-GCP (API / Integrations (US3-GCP)), US2-GCP (API / Integrations (US2-GCP)), and EU3-GCP (API / Integrations (EU3-GCP)).