Investigating issues related to API response
Incident Report for Bringg
Resolved
We are marking this issue as resolved, as we've identified the cause and have confirmed that it is no longer occurring. All API activity has returned to a normal state.
Posted Nov 13, 2019 - 21:32 UTC
Identified
We've identified the issue, and believe it is only affecting a specific sub-set of our clients. The majority of API activity is responding correctly. We are continuing to review.
Posted Nov 13, 2019 - 21:28 UTC
Investigating
We've received reports of issues with the Bringg API. Our team is investigating.
Posted Nov 13, 2019 - 21:14 UTC
This incident affected: US3-GCP (API / Integrations (US3-GCP)).