Potential performance issues
Incident Report for Bringg
Resolved
Hi all,

Thank you for your patience.

The issue has been fully resolved.
Make sure to fully refresh any affected pages, and all should work as expected.
Posted over 1 year ago. Apr 09, 2018 - 15:29 UTC
Investigating
We are currently experiencing an issue with our background processes, which may cause some delays and other performance-related issues. We are working hard to resolve this issue, and will update you all as we know more.
Posted over 1 year ago. Apr 09, 2018 - 14:44 UTC