Limited SMS/MMS functionality due to an outage with our 3rd Party provider
Incident Report for Bringg
Resolved
Our 3rd Party SMS/MMS has marked this issue as resolved.
Posted Feb 26, 2021 - 17:42 UTC
Update
Our 3rd Party SMS/MMS provider has confirmed services are now operating normally and that they are monitoring for system stability.
Posted Feb 26, 2021 - 17:08 UTC
Update
We are continuing to see improved performance and our 3rd Party SMS/MMS provider has notified us that they are no longer seeing connection issues. Our 3rd Party provider is monitoring this issue from their side as well, as messaging queues are still being processed.
Posted Feb 26, 2021 - 16:07 UTC
Update
We are continuing to notice improved performance. Our 3rd Party provider has identified but not yet resolved the issue. We are expecting another update from our 3rd Party provider no later than 9:34 AM PST
Posted Feb 26, 2021 - 15:45 UTC
Monitoring
We have noticed improving SMS/MMS performance and are awaiting resolution confirmation from our 3rd Party provider.
Posted Feb 26, 2021 - 15:23 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 14:40 UTC
Investigating
Our 3rd Party provider is investigating this issue
Posted Feb 26, 2021 - 14:23 UTC
This incident affected: EU2-GCP (Customer Experience (EU2-GCP), Notifications (EU2-GCP)), US3-GCP (Customer Experience (US3-GCP), Notifications (US3-GCP)), US2-GCP (Customer Experience (US2-GCP), Notifications (US2-GCP)), and EU3-GCP (Customer Experience (EU3-GCP), Notifications (EU3-GCP)).