We are experiencing cloud problems in Google Cloud, several services are in bad state. We contacted our provider in order to understand the root cause
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 14:01 UTC
Update
Posted Nov 11, 2019 - 12:52 UTC
Update
Next Google Cloud update will be at 13:00 UTC
Posted Nov 11, 2019 - 12:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2019 - 12:08 UTC
Monitoring
We are still monitoring this issue, if you want to check GCP please check https://status.cloud.google.com/
Posted Nov 11, 2019 - 11:45 UTC
Identified
We identified a degradation on Google Cloud and we are monitoring if any of our components can be impacted. Availability to them can be impacted
Posted Nov 11, 2019 - 11:23 UTC
This incident affected: US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP)).