Login and Connectivity Issues
Incident Report for Bringg
Resolved
We can confirm that all affected services have now returned to normal.
Posted Dec 10, 2019 - 15:28 UTC
Monitoring
We have identified an issue which affected a number of customers that experienced difficulties accessing the Driver App and Dashboard. We have put in place remedial steps and the situation should improve for users shortly.
Posted Dec 10, 2019 - 15:15 UTC
This incident affected: US3-GCP (Access / Authentication (US3-GCP), API / Integrations (US3-GCP), Driver App (US3-GCP), Infrastructure (US3-GCP)).