SMS/MMS 3rd party provider is investigating possible issues on their side
Incident Report for Bringg
Resolved
This issue has been resolved
Posted Apr 07, 2021 - 16:57 UTC
Monitoring
Our 3rd Party SMS/ Messaging Provider is observing recovery in delivery report delays when sending to US and Canada numbers. We will provide another as soon as more information becomes available
Posted Apr 07, 2021 - 14:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 13:09 UTC
Investigating
Our 3rd Party SMS/ Messaging Provider's monitoring systems have detected a potential issue with SMS delivery to US and Canada networks. Their engineering team is actively investigating. We will update as soon as we have more information.
Posted Apr 07, 2021 - 13:09 UTC
This incident affected: US3-GCP (Access / Authentication (US3-GCP), API / Integrations (US3-GCP), Customer Experience (US3-GCP), Delivery Partners (US3-GCP), Dispatch Interface / Dashboard (US3-GCP), Driver App (US3-GCP), Geolocation / Tracking (US3-GCP), Infrastructure (US3-GCP), Inventory (US3-GCP), Notifications (US3-GCP), Planning / Optimization (US3-GCP), Reporting (US3-GCP)) and US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP)).