Service Slowdown
Incident Report for Bringg
Resolved
This incident has been resolved.
Note that some residual latency may still be experienced for the next few minutes.
Posted over 1 year ago. Dec 06, 2017 - 16:15 UTC
Investigating
Dear customers,
Please note that any delay experienced on Bringg is likely due to this service issue.
Our R&D team is hard at work to resolve this issue, and we will update this incident as soon as possible.
Posted over 1 year ago. Dec 06, 2017 - 16:01 UTC