Slowdown in processing background tasks
Incident Report for Bringg
Resolved
All pending queues have been cleared and full service has been restored. Sorry again for any inconvenience this might have caused.
Posted over 1 year ago. Apr 03, 2018 - 17:20 UTC
Monitoring
Since 15:30 UTC today some customers may be experiencing latency and delays in processing background tasks. These tasks affect API services, webhooks, Auto-Dispatcher processing and Route Optimization. All services remain available and operational but related processing might take longer than usual. Remedial action has already been taken and we expect the situation to improve shortly.

We apologize for any inconvenience this may have caused.
Posted over 1 year ago. Apr 03, 2018 - 16:34 UTC