An outage with the Uber API

Incident Report for Bringg

Resolved

The Uber team has resolved the service interruption.

The system is functioning normally.
Posted Nov 18, 2025 - 19:32 UTC

Update

The Uber team has confirmed a related outage.

We are continuing to monitor the situation and will provide updates as they become available.
Posted Nov 18, 2025 - 17:37 UTC

Identified

We’re currently experiencing an outage with the Uber API.

The next update will be available at 17:40 UTC.
Posted Nov 18, 2025 - 17:00 UTC
This incident affected: US3-GCP (Delivery Partners (US3-GCP)) and US2-GCP (Delivery Partners (US2-GCP)).