Route planner crashing when trying to view an unassigned stop
Incident Report for Bringg
Resolved
The issue fix is confirmed! Thank you for your patience.
Posted Nov 20, 2024 - 15:18 UTC
Monitoring
The issue is fixed. We are monitoring it at the moment to be sure.
Posted Nov 20, 2024 - 15:15 UTC
Identified
Problem: Route Planner crashes when trying to view an unassigned stop.

Causes: The cause was identified as the recent front-end deployment.

Steps to resolve: The team is reverting the front-end deployment to resolve the issue.
Posted Nov 20, 2024 - 14:34 UTC
This incident affected: EU2-GCP (Dispatch Interface / Dashboard (EU2-GCP)), US3-GCP (Dispatch Interface / Dashboard (US3-GCP)), US2-GCP (Dispatch Interface / Dashboard (US2-GCP)), and EU3-GCP (Dispatch Interface / Dashboard (EU3-GCP)).