US2 - Degradation for ALL components
Incident Report for Bringg
Resolved
Root cause related to recent upgrade to our message broker system, We're planning emergency maintenance for the following days to revert to the previous stable version that was running in production (date will be communicated).
Posted Aug 17, 2021 - 18:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 17:44 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 17:08 UTC
This incident affected: US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP)).