Pickup Task Functionality Degradation

Incident Report for Bringg

Resolved

This incident has been resolved
Posted Aug 05, 2025 - 17:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 17:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2025 - 17:00 UTC

Identified

We’re currently experiencing a degraded experience related to pickup tasks in the Driver App or web UI. Drivers may encounter issues such as being unable to scan items or start loading, though assigned routes and tasks may still be visible.

Our team has identified the root cause and is actively working on a fix. Resolving this remains a top priority, and we’ll continue to provide updates as we make progress.

Thank you for your continued patience.
Posted Aug 05, 2025 - 13:07 UTC
This incident affected: EU2-GCP (Driver App (EU2-GCP), Inventory (EU2-GCP)), US3-GCP (Driver App (US3-GCP), Inventory (US3-GCP)), US2-GCP (Driver App (US2-GCP), Inventory (US2-GCP)), and EU3-GCP (Driver App (EU3-GCP), Inventory (EU3-GCP)).