'Realtime' updates are not operational in eu1
Incident Report for Bringg
Resolved
This incident has been resolved. We thank you for your patience while we worked on resolving the issue.
Posted Jul 26, 2023 - 17:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will provide more information by Wednesday, 2023-07-26 17:30 UTC.
Posted Jul 26, 2023 - 16:16 UTC
Identified
Our team has stabilized Kafka, however, they are still working on improving the situation. We will provide more information by Wednesday, 2023-07-26 16:30 UTC.
Posted Jul 26, 2023 - 15:49 UTC
Update
We are continuing to investigate this issue and we do not have an ETA for mitigation at this point. We will provide more information by Wednesday, 2023-07-26 15:50 UTC.
Posted Jul 26, 2023 - 15:07 UTC
Investigating
We are currently investigating an issue with Kafka which led to problems with the 'realtime' updates. We will provide more information by Wednesday, 2023-07-26 15:10 UTC.
Posted Jul 26, 2023 - 14:32 UTC
This incident affected: EU3-GCP (Dispatch Interface / Dashboard (EU3-GCP)).