Issues with API Response & Site Login
Incident Report for Bringg
Resolved
We are marking this event as resolved. A fix was put in place, and we have seen our API response times return to normal levels. All services are performing as expected.
Posted about 1 month ago. Sep 19, 2019 - 15:32 UTC
Identified
We believe we have identified the cause of this event. We are pursuing a fix to the issue. We will continue to provide updates until the situation is resolved.
Posted about 1 month ago. Sep 19, 2019 - 15:19 UTC
Update
We've expanded the scope of this event, as it appears to be affecting all environments. Our team is continuing to explore solutions to this issue. Updates to follow.
Posted about 1 month ago. Sep 19, 2019 - 15:00 UTC
Investigating
We have identified issues with our API response, and we are tracking reports of users unable to access the Bringg dashboard. Our team is investigating.
Posted about 1 month ago. Sep 19, 2019 - 14:47 UTC
This incident affected: US1-AWS (Access / Authentication (US1-AWS), API / Integrations (US1-AWS), Delivery Partners (US1-AWS), Dispatch Interface / Dashboard (US1-AWS)), EU2-GCP (Access / Authentication (EU2-GCP), API / Integrations (EU2-GCP), Delivery Partners (EU2-GCP), Dispatch Interface / Dashboard (EU2-GCP)), US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP)), and EU1-AWS (Access / Authentication (EU1-AWS), API / Integrations (EU1-AWS), Delivery Partners (EU1-AWS), Dispatch Interface / Dashboard (EU1-AWS)).