DoorDash integration is down with Bringg because of the change on DoorDash side that now requires Customer's last name.

Incident Report for Bringg

Resolved

In the staging environment we have confirmed that DoorDash has reverted the changes.
We are keeping the solution in place in case this happens again and are waiting for DoorDash to provide clarifications on the cause.
Posted Oct 17, 2025 - 19:28 UTC

Monitoring

This problem is now identified by Bringg and the permanent solution is yet to be discussed with DoorDash.

For now Bringg has put a temporal solution from our end.
Posted Oct 16, 2025 - 19:15 UTC
This incident affected: US3-GCP (API / Integrations (US3-GCP)) and US2-GCP (API / Integrations (US2-GCP)).