US-2 Database Slowness Issue
Incident Report for Bringg
Resolved
The issue was resolved
Posted May 08, 2023 - 18:09 UTC
Monitoring
The issue was fixed and is under monitoring process
Posted May 08, 2023 - 17:23 UTC
Investigating
We're investigating the issue with slowness on US-2
Posted May 08, 2023 - 16:44 UTC
This incident affected: US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP)).