Urgent maintenance

Incident Report for Bringg

Resolved

The maintenance is complete.
Posted Jul 18, 2025 - 15:21 UTC

Update

The maintenance is completed, we are ensuring all systems are up and working.
Posted Jul 18, 2025 - 15:09 UTC

Update

Urgent maintenance in process
Posted Jul 18, 2025 - 15:06 UTC

Monitoring

We are performing urgent preventive maintenance to address increased load on internal infrastructure in the EU2 region. This maintenance is necessary to ensure the stability and reliability of the Bringg platform.

Some Bringg services may experience brief interruptions during the maintenance. These may include delays in real-time functionality and occasional issues with API interactions.

The work involves internal critical components responsible for service-to-service communication. While no full downtime is expected, short disruptions may occur as key components are restarted.

We are working to complete this maintenance as quickly and smoothly as possible and appreciate your understanding.

Starting at 15:00 UTC. Expected timeframe is 30 minutes.
Posted Jul 18, 2025 - 15:00 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP)).