Degraded performance of one of Bringg services

Incident Report for Bringg

Resolved

This incident has been resolved
Posted Aug 06, 2025 - 14:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 18:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 05, 2025 - 17:32 UTC

Investigating

We are currently investigating an issue.
Posted Aug 05, 2025 - 17:03 UTC
This incident affected: US2-GCP (API / Integrations (US2-GCP), Infrastructure (US2-GCP)).