Looker Reports System
Incident Report for Bringg
Resolved
We have been monitoring the Looker system for the last few days and no issues were found again;
It's operational and works as expected. Resolved.
Posted Jul 07, 2022 - 07:33 UTC
Identified
Looker reports are operational. However, our data team is still working together with the Looker Support team to properly resolve the problem.
The rest of Bringg's native reporting capabilities are not affected by this problem.
Posted Jul 04, 2022 - 08:16 UTC
Investigating
Users may still experience issues with the external provider, Looker. Although this is still being investigated, the rest of Bringg's native reporting capabilities are not impacted.
Posted Jul 01, 2022 - 15:21 UTC
Update
Looker reports are operational, however, we are still monitoring the situation until we get a final confirmation that the issue is resolved.
Posted Jul 01, 2022 - 13:10 UTC
Monitoring
Looker is back working.
Posted Jun 30, 2022 - 15:55 UTC
Investigating
We are currently experiencing an issue with our external provider Looker and it's being investigated on their side.
The rest of Bringg's native reporting capabilities are not affected.
Posted Jun 30, 2022 - 10:59 UTC
This incident affected: EU2-GCP (Reporting (EU2-GCP)), US3-GCP (Reporting (US3-GCP)), US2-GCP (Reporting (US2-GCP)), and EU3-GCP (Reporting (EU3-GCP)).