An issue with the 'quotes-service'
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 11:35 UTC
Update
The issue has been resolved on our side, we are monitoring the results. We will provide more information by Thursday, 2023-09-28 11:40 UTC.
Posted Sep 28, 2023 - 10:58 UTC
Update
We are continuing to monitor for any further issues. We will provide more information by Thursday, 2023-09-28 11:10 UTC.
Posted Sep 28, 2023 - 10:18 UTC
Update
We are continuing to monitor for any further issues. We will provide more information by Thursday, 2023-09-28 10:20 UTC.
Posted Sep 28, 2023 - 09:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will provide more information by Thursday, 2023-09-28 09:30 UTC.
Posted Sep 28, 2023 - 08:39 UTC
Investigating
We are currently investigating the problem. We will provide more information by Thursday, 2023-09-28 09:10 UTC.
Posted Sep 28, 2023 - 08:30 UTC
This incident affected: US2-GCP (API / Integrations (US2-GCP)).