Bringg is not sending webhooks
Incident Report for Bringg
Resolved
The incident has been resolved. All systems are operational.
Posted over 1 year ago. Jul 19, 2018 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jul 19, 2018 - 17:29 UTC
Investigating
Bringg is currently having issues sending web-hooks.
Posted over 1 year ago. Jul 19, 2018 - 17:28 UTC