iOS Driver App Connectivity Issues
Incident Report for Bringg
Resolved
We are pleased to announce that an updated build of the iOS Driver App is now available in the App Store via https://app.bringg.com/download.html (or directly at https://itunes.apple.com/gb/app/bringg-driver-app/id873903115?mt=8). This updated build contains a fix for the connectivity issue affecting some iOS users and we encourage iOS users to uninstall and reinstall this updated version.

Many thanks again to our wonderful customers, partners and users for their messages of support and offers of assistance!
Posted about 1 year ago. Jul 30, 2018 - 17:00 UTC
Update
While we are continuing to monitor ongoing connectivity issues with some iOS users at last some good news... we have received confirmation from Apple's App Store Review Team that they are proceeding with an expedited review of our updated iOS Driver App. We are yet to receive a response from Apple regarding their connectivity service but we are hopeful that this update and the upcoming release will remove any dependency on this functionality.

Thank you again for your patience and for the messages of support and shared frustration. We will update again as we see progress on the approval and release process.
Posted about 1 year ago. Jul 28, 2018 - 20:56 UTC
Monitoring
It appears that a number of iOS users and drivers are still being affected by an ongoing issue related to an Apple-managed connectivity detection. These connection issues are not affecting all iOS users and the difficulties appear to be confined to certain carriers and ISPs. If you wish to test this on your own connections, please try to access http://www.appleiphonecell.com. Some users have reported being able to access this domain successfully on Wi-Fi, or by switching network carriers, DNS providers or internet providers.

As reported, we have released a new version of the iOS Driver App (v1.53.1 or later) which includes an alternative detection mechanism and are awaiting Apple to make this available in the Apple App Store.

Please accept our apologies for inconvenience this undoubtedly caused to your operations.
Posted about 1 year ago. Jul 28, 2018 - 09:21 UTC
Identified
The Apple-managed mechanism used by iOS services for validating that a reliable Internet connection is available was found to be experiencing its own connectivity issues today. By 23:00 UTC, this service was unreachable from most international locations. Unfortunately, the result was that during this time, Bringg's iOS Driver App was unable to connect reliably to the Bringg servers as it was forced into Offline Mode. Drivers using the Android Driver App were unaffected. Bringg is currently working to release a new update which will utilize additional, alternative services and this new build should be available in the iOS App Store shortly.
Posted about 1 year ago. Jul 27, 2018 - 23:40 UTC