API response timouts & issues with the mobile app
Incident Report for Bringg
Resolved
We have not seen the issue return. We are marking this event as resolved. A complete report of the cause and fix to this issue will be made available by request.
Posted Oct 18, 2019 - 19:05 UTC
Update
We have seen our API response times return to normal, and are continually monitoring to ensure this persists.
Posted Oct 18, 2019 - 18:28 UTC
Update
Our API response times continue to remain inline with expectations. We continuing to monitor.
Posted Oct 18, 2019 - 18:11 UTC
Monitoring
We have seen our API response times return to normal. We are monitoring further to ensure this persists.
Posted Oct 18, 2019 - 17:47 UTC
Update
We are making some changes that we believe will improve our response times. We are continuing to investigate the central cause of this issue.
Posted Oct 18, 2019 - 17:26 UTC
Investigating
We are investigating reports of timeouts with the Bringg API, and issues with users accessing the Bringg driver apps.
Posted Oct 18, 2019 - 17:03 UTC
This incident affected: US3-GCP (Access / Authentication (US3-GCP), API / Integrations (US3-GCP), Dispatch Interface / Dashboard (US3-GCP), Driver App (US3-GCP), Geolocation / Tracking (US3-GCP)).