Degradation of scheduled jobs in EU-2 environments

Incident Report for Bringg

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 13:12 UTC

Update

Issue is fixed. Monitoring.
Posted Sep 06, 2025 - 12:47 UTC

Update

Still checking.
Posted Sep 06, 2025 - 12:22 UTC

Identified

The issue was compounded when the memory of scheduler-db in eu2 was increased, right now we are fixing it.
Posted Sep 06, 2025 - 11:53 UTC

Investigating

We increased the memory of scheduler-db in eu2 which created an issue. Currently we are investigating it.
Posted Sep 06, 2025 - 11:38 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP)).