Reported login issues on Android Driver App
Incident Report for Bringg
Resolved
We have confirmed the Bringg Driver App is now fully functional, and this issue is being marked resolved.
Posted Oct 17, 2019 - 12:28 UTC
Monitoring
We have identified the root cause and a patch is currently being tested and deployed. We will continue to monitor and will update in due course. Any affected Android Driver App users should be able to log back in immediately.
Posted Oct 17, 2019 - 11:09 UTC
Investigating
Some Android users have reported login issues (including forced logout).
We are currently investigating and will update shortly.
Posted Oct 17, 2019 - 10:52 UTC
This incident affected: US2-GCP (Driver App (US2-GCP)), EU2-GCP (Driver App (EU2-GCP)), US1-AWS (Driver App (US1-AWS)), and EU1-AWS (Driver App (EU1-AWS)).