US2 - Issues with the Route Optimization service and AutoDispatch service
Incident Report for Bringg
Resolved
The incident has been resolved.
Posted Apr 26, 2023 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We will provide an update within the next 30 minutes.
Posted Apr 26, 2023 - 20:29 UTC
Investigating
We are currently investigating this issue.

We will provide an update within the next 30-40 minutes.
Posted Apr 26, 2023 - 20:22 UTC
This incident affected: US2-GCP (Planning / Optimization (US2-GCP)).