Google Cloud Networking Global Service Issue
Incident Report for Bringg
Resolved
At 23:00 UTC, Jun 02, 2019, Google reported that their "network congestion issue... affecting Google Cloud, G Suite, and YouTube" had been resolved for all affected users. Google will conduct an internal investigation of this issue and make appropriate improvements to their systems to help prevent or minimize future recurrence
Posted 5 months ago. Jun 03, 2019 - 03:58 UTC
Investigating
Google has confirmed they are currently experiencing issues on Google Cloud Networking, Google Cloud Platform as well as a wide range of other Google systems and services. This issue is impacting a significant number of websites and services worldwide. Bringg has not yet identified impact on non GCP-hosted customers but we are continuing to monitor.
For more information see Google Cloud Status: https://status.cloud.google.com/
Posted 5 months ago. Jun 02, 2019 - 20:24 UTC