Resolved
This incident has been resolved.
Posted Oct 21, 2025 - 04:59 UTC
Identified
We notice various issues with our system now which are related to the services below
https://www.dockerstatus.com/
https://health.aws.amazon.com/health/status
We need you to please be patient and repeat all the attempts that you're trying to perform. Eventually it should let you do all the actions you need, but with a delay.
We are looking for a solution on our end as well to provide you with stability that is required for your operability.
Posted Oct 20, 2025 - 11:36 UTC
This incident affected: EU2-GCP (Access / Authentication (EU2-GCP), Customer Experience (EU2-GCP), Delivery Partners (EU2-GCP), Dispatch Interface / Dashboard (EU2-GCP), Driver App (EU2-GCP), Geolocation / Tracking (EU2-GCP), Infrastructure (EU2-GCP), Inventory (EU2-GCP), Notifications (EU2-GCP), Planning / Optimization (EU2-GCP), Reporting (EU2-GCP), Billing Page (EU2 - GCP)), US3-GCP (Access / Authentication (US3-GCP), API / Integrations (US3-GCP), Customer Experience (US3-GCP), Delivery Partners (US3-GCP), Dispatch Interface / Dashboard (US3-GCP), Driver App (US3-GCP), Geolocation / Tracking (US3-GCP), Infrastructure (US3-GCP), Inventory (US3-GCP), Notifications (US3-GCP), Planning / Optimization (US3-GCP), Reporting (US3-GCP), Billing Page (US3 - GCP)), US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP), Billing Page (US2 - GCP)), and EU3-GCP (Access / Authentication (EU3-GCP), API / Integrations (EU3-GCP), Customer Experience (EU3-GCP), Delivery Partners (EU3-GCP), Dispatch Interface / Dashboard (EU3-GCP), Driver App (EU3-GCP), Geolocation / Tracking (EU3-GCP), Infrastructure (EU3-GCP), Inventory (EU3-GCP), Notifications (EU3-GCP), Planning / Optimization (EU3-GCP), Reporting (EU3-GCP), Billing Page (EU3-GCP)).