Remaing Issues from the Scheduled Maintenance to EU3 (GCP)
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Jul 30, 2023 - 09:13 UTC
Monitoring
All issues found were addressed and the fixes were verified from the Bringg side.
We will keep monitoring this incident for the next hours.
Posted Jul 30, 2023 - 08:23 UTC
Update
The Bringg R&D team was able to address the issue with the Customer Experience App.
They are still working on fixing some remaining issues on the Billing Page.
We will provide more information by Sunday, 2023-07-30 08:43 UTC.
Posted Jul 30, 2023 - 08:13 UTC
Update
The issues with Delivery Partners (fleet service) have been resolved.
Our team is currently working on addressing the problems with the customer experience app and the Billing Page.
We will provide more information by Sunday, 2023-07-30 08:12 UTC.
Posted Jul 30, 2023 - 07:41 UTC
Identified
Our team has identified some issues with the following Bringg product components: Fleet service, Customer Experience App, and Billing page.
We are currently working to fix this problem. Users might experience degraded performance in this area of the product.
Posted Jul 30, 2023 - 07:11 UTC
This incident affected: EU3-GCP (Customer Experience (EU3-GCP), Delivery Partners (EU3-GCP), Billing Page (EU3-GCP)).