Slowdown in processing of background tasks
Incident Report for Bringg
Resolved
Monitored and confirmed to be resolved.
Posted over 1 year ago. Mar 09, 2018 - 10:44 UTC
Monitoring
By 7:10 UTC, all services had been restored. No acknowledged requests or data were lost. Any pending or unacknowledged processes can be resubmitted or restarted now.
Posted over 1 year ago. Mar 09, 2018 - 08:11 UTC
Update
We have confirmed that this issue is limited to clients on some instances of our US environment only. Non-US environments are unaffected.
Posted over 1 year ago. Mar 09, 2018 - 07:07 UTC
Investigating
At around 06:35 UTC, our Network Operations Group identified an issue with background task processing that could be affecting customers. The issue was escalated immediately and is currently under investigation.
Posted over 1 year ago. Mar 09, 2018 - 06:55 UTC