Elevated error rate and longer response times in EU2 region
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 10:35 UTC
Monitoring
The issue has been identified and resolved on our side, we are monitoring the results
Posted Jul 04, 2023 - 09:27 UTC
Update
Our R&D team continue to investigate the issue with degraded performance of our system in EU2
Posted Jul 04, 2023 - 09:15 UTC
Investigating
We are currently investigating this issue.
Posted Jul 04, 2023 - 08:42 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP), Dispatch Interface / Dashboard (EU2-GCP), Infrastructure (EU2-GCP)).