Issue with Reports UI in Analytics

Incident Report for Bringg

Resolved

The issue with the Reports UI in Analytics has been resolved, and everything is now working as expected.
Thank you for your patience!
Posted Jun 23, 2025 - 11:57 UTC

Identified

We're currently experiencing an issue with the Reports UI in Analytics - the page may not load as expected.
Our team is actively working on a fix, and we’ll provide updates as soon as it's resolved.
Please note: Scheduling of existing reports is not affected.
Thank you for your patience and understanding.
Posted Jun 23, 2025 - 11:35 UTC
This incident affected: EU2-GCP (Reporting (EU2-GCP)), US3-GCP (Reporting (US3-GCP)), US2-GCP (Reporting (US2-GCP)), and EU3-GCP (Reporting (EU3-GCP)).