Delayed email verification codes

Incident Report for Bringg

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 18:37 UTC

Identified

Mandrill, our third-party email delivery provider, is currently experiencing an issue. As a result, Bringg verification emails may be delayed or not delivered. Other Bringg services are operating normally.
Posted Sep 15, 2026 - 12:56 UTC
This incident affected: EU2-GCP (Access / Authentication (EU2-GCP)), US3-GCP (Access / Authentication (US3-GCP)), US2-GCP (Access / Authentication (US2-GCP)), US4-GCP (Access / Authentication (US4-GCP)), and EU3-GCP (Access / Authentication (EU3-GCP)).