Analytic reports cannot be downloaded or emailed
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2023 - 13:26 UTC
Investigating
The issue is currently being investigated.
Posted Oct 25, 2023 - 12:46 UTC
This incident affected: EU2-GCP (Reporting (EU2-GCP)), US3-GCP (Reporting (US3-GCP)), US2-GCP (Reporting (US2-GCP)), and EU3-GCP (Reporting (EU3-GCP)).