DoorDash is experiencing service degradation due to a Cloudflare outage

Incident Report for Bringg

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:41 UTC

Identified

We are currently monitoring this incident that may be tracked here: https://www.doordashstatus.com/
Posted Dec 05, 2025 - 09:14 UTC
This incident affected: US3-GCP (Delivery Partners (US3-GCP)) and US2-GCP (Delivery Partners (US2-GCP)).