US2 fleet-router-service issues
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 19:46 UTC
Monitoring
The number of timeout errors related to fleet-router-service has decreased, we are monitoring the system
Posted Mar 07, 2024 - 16:50 UTC
Investigating
We are seeing timeouts increase related to fleet-router-service, we are working on resolving the issue
Posted Mar 07, 2024 - 16:41 UTC
This incident affected: US2-GCP (API / Integrations (US2-GCP), Infrastructure (US2-GCP)).