Service Degradation on US2-GCP
Incident Report for Bringg
Resolved
We have confirmed the system is fully operational. This incident has now been resolved.
Posted about 2 months ago. Sep 05, 2019 - 17:11 UTC
Update
Full functionality has now been restored and our team is continuing to monitor.
Posted about 2 months ago. Sep 05, 2019 - 16:38 UTC
Monitoring
We have successfully identified the cause of the issue and have updated our configuration to block the cause. Functionality should now have been restored and our team is continuing to monitor.
Posted about 2 months ago. Sep 05, 2019 - 16:36 UTC
Investigating
We are investigating a reported service degradation affecting merchants on US2-GCP instances. We are putting in place additional resources while we continue to investigate the cause.
Posted about 2 months ago. Sep 05, 2019 - 16:04 UTC
This incident affected: US2-GCP (API / Integrations (US2-GCP), Delivery Partners (US2-GCP)).