US2 - Issues with the optimization requests for the Route Optimization service

Incident Report for Bringg

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 02:50 UTC

Update

The issue was related to team_configuration for several teams.
Posted Mar 21, 2023 - 02:46 UTC

Investigating

We are currently investigating this issue.
Posted Mar 20, 2023 - 23:14 UTC
This incident affected: US2-GCP (Planning / Optimization (US2-GCP)).