Degraded API response time and optimization performance

Incident Report for Bringg

Resolved

The incident has been resolved.
Posted Sep 22, 2026 - 16:59 UTC

Update

We are continuing to monitor the performance while our engineering team completes the investigation into the root cause.
Posted Sep 22, 2026 - 16:45 UTC

Update

We have stabilized the system and are monitoring closely while we continue investigating the root cause.
Posted Sep 22, 2026 - 16:25 UTC

Monitoring

The system has been stabilized and we are actively monitoring performance. Our team continues to investigate the root cause of this issue.
Posted Sep 22, 2026 - 16:05 UTC

Update

The system has been stabilized and we are actively monitoring performance. Our team continues to investigate the root cause of this issue.
Posted Sep 22, 2026 - 16:03 UTC

Update

Investigation is ongoing; we'll share the next update shortly.
Posted Sep 22, 2026 - 15:53 UTC

Update

We are continuing to investigate this issue.
Posted Sep 22, 2026 - 15:32 UTC

Investigating

We are currently investigating this issue.
Posted Sep 22, 2026 - 15:02 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP), Planning / Optimization (EU2-GCP)), US3-GCP (API / Integrations (US3-GCP), Planning / Optimization (US3-GCP)), US2-GCP (API / Integrations (US2-GCP), Planning / Optimization (US2-GCP)), US4-GCP (API / Integrations (US4-GCP), Planning / Optimization (US4-GCP)), and EU3-GCP (API / Integrations (EU3-GCP), Planning / Optimization (EU3-GCP)).