EU2 Subscription-service issues
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 20:00 UTC
Update
The issue has been resolved. Monitoring to confirm that it will not resurface.
Posted Feb 20, 2024 - 19:08 UTC
Monitoring
The fix is being deployed. Monitoring. Next update at 21:05 UTC
Posted Feb 20, 2024 - 18:59 UTC
Identified
The issue with realtime affecting Driver app and Web has been identified.
Posted Feb 20, 2024 - 18:57 UTC
This incident affected: EU2-GCP (Dispatch Interface / Dashboard (EU2-GCP), Driver App (EU2-GCP)).