Degraded Performance With Manual, Scheduled, and Single Driver Optimization
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 15:21 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2021 - 15:08 UTC
This incident affected: EU2-GCP (Planning / Optimization (EU2-GCP)), US1-AWS (Planning / Optimization (US1-AWS)), US2-GCP (Planning / Optimization (US2-GCP)), and EU1-AWS (Planning / Optimization (EU1-AWS)).