US2 - Issues with the Route Optimization service and AutoDispatch service
Incident Report for Bringg
Resolved
The incident has been resolved.
Posted Apr 21, 2023 - 23:29 UTC
Update
Our team has significantly mitigated the problem. We are continuing to monitor for any further issues.
Posted Apr 21, 2023 - 22:35 UTC
Update
We are continuing to monitor the situation closely.
Posted Apr 21, 2023 - 22:10 UTC
Monitoring
Some users report a partial outage, therefore, we keep monitoring the situation.
Posted Apr 21, 2023 - 21:13 UTC
This incident affected: US2-GCP (Planning / Optimization (US2-GCP)).