Increased error rates associated with the quote service

Incident Report for Bringg

Resolved

The incident was resolved.
Posted Oct 21, 2025 - 22:25 UTC

Update

The system is fully operational now, but we are still monitoring the situation.
Posted Oct 21, 2025 - 21:52 UTC

Monitoring

The system has been restored to normal operation, and we are actively monitoring the situation to ensure continued stability.
Posted Oct 21, 2025 - 21:32 UTC

Update

We are investigating the issue.
We will provide an update by 21:40 PM UTC.
Posted Oct 21, 2025 - 21:11 UTC

Update

We are still investigating the issue.

We will provide an update by 21:10 PM UTC.
Posted Oct 21, 2025 - 20:26 UTC

Investigating

We are currently investigating the issue.

We will provide an update by 20:30 PM UTC.
Posted Oct 21, 2025 - 19:55 UTC
This incident affected: EU2-GCP (API / Integrations (EU2-GCP)).