Google Maps Unavailable
Incident Report for Bringg
Resolved
The fix to the Google Maps issue has now been fully deployed and all Maps functionality has been restored.
Posted 3 months ago. May 27, 2019 - 13:10 UTC
Monitoring
An issue was identified which is preventing Google Maps being displayed correctly. A fix has already been deployed and Google Maps should be available again in a few minutes. Geocoding and other Google Maps API functionality is unaffected.
Posted 3 months ago. May 27, 2019 - 13:02 UTC