Uploading pictures and signatures
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 14, 2017 - 22:29 UTC
Monitoring
The root cause of the issue has been identified.
Actions have been taken to prevent recurrence.
Posted almost 2 years ago. Sep 14, 2017 - 20:07 UTC
Investigating
We're currently investigating an issue with uploading pictures and signatures.
Might also affect customized logos, pins, and logs.

We are working to resolve the issue as soon as possible.
Posted almost 2 years ago. Sep 14, 2017 - 19:26 UTC