Completed
The scheduled maintenance has been completed.
Posted Mar 30, 2025 - 07:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 06:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. There is no downtime planned, but there may be some slowness during the process, and reports may be incomplete during a certain part of it.
Tel Aviv: 8:00-9:00 Sun, 30 Mar 2025
Los Angeles: 22:00-23:00 Sat, 29 Mar 2025
New York: 1:00-2:00 Sun, 30 Mar 2025
Posted Mar 04, 2025 - 16:21 UTC
This scheduled maintenance affected: EU2-GCP (Access / Authentication (EU2-GCP), API / Integrations (EU2-GCP), Customer Experience (EU2-GCP), Delivery Partners (EU2-GCP), Dispatch Interface / Dashboard (EU2-GCP), Driver App (EU2-GCP), Geolocation / Tracking (EU2-GCP), Infrastructure (EU2-GCP), Inventory (EU2-GCP), Notifications (EU2-GCP), Planning / Optimization (EU2-GCP), Reporting (EU2-GCP), Billing Page (EU2 - GCP)), US2-GCP (Access / Authentication (US2-GCP), API / Integrations (US2-GCP), Customer Experience (US2-GCP), Delivery Partners (US2-GCP), Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP), Geolocation / Tracking (US2-GCP), Infrastructure (US2-GCP), Inventory (US2-GCP), Notifications (US2-GCP), Planning / Optimization (US2-GCP), Reporting (US2-GCP), Billing Page (US2 - GCP)), and EU3-GCP (Access / Authentication (EU3-GCP), API / Integrations (EU3-GCP), Customer Experience (EU3-GCP), Delivery Partners (EU3-GCP), Dispatch Interface / Dashboard (EU3-GCP), Driver App (EU3-GCP), Geolocation / Tracking (EU3-GCP), Infrastructure (EU3-GCP), Inventory (EU3-GCP), Notifications (EU3-GCP), Planning / Optimization (EU3-GCP), Reporting (EU3-GCP), Billing Page (EU3-GCP)).