US2 Subscription-service issues
Incident Report for Bringg
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 18:56 UTC
Monitoring
The issue has been identified and resolved on our side, we are monitoring the results
Next update will be at 09:00 PM UTC
Posted Feb 20, 2024 - 18:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 18:51 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 18:50 UTC
This incident affected: US2-GCP (Dispatch Interface / Dashboard (US2-GCP), Driver App (US2-GCP)).