Network issues with our cloud provider (GCP) in US2
Incident Report for Bringg
Resolved
The incident has been resolved by the cloud provider. More information about the problem could be found by following this link: https://status.cloud.google.com/incidents/gsr6HAk6oCUpNG4CAZ1H
Posted Apr 25, 2023 - 17:06 UTC
Identified
We currently have a network issue that is related to our cloud provider. Our systems mitigated the problem automatically, however, there is a possibility for short-lived malfunctions.

We will provide an update within the next 30-40 minutes.
Posted Apr 25, 2023 - 16:36 UTC
This incident affected: US2-GCP (Infrastructure (US2-GCP)).